Skip to main content.

mi, 11 de julio, 2007

El siguiente es un pequeo resumen sobre comandos para configurar un switch cisco y algunos de router, espero que les sea til como lo es para mi.


Rip
NewYork(config)#interface fastethernet0/0
NewYork(config-if)#ip address 192.168.50.129 255.255.255.192
NewYork(config-if)#ip rip send version 1
NewYork(config-if)#ip rip receive version 1
NewYork(config)#interface fastethernet0/1
NewYork(config-if)#ip address 172.25.150.193 255.255.255.240
NewYork(config-if)#ip rip send version 1 2

Show ip protocols
show interface interface
show ip interface interface
show running-config
Show ip rip database
OSPF
Router(config)#router ospf process-id
Router(config-router)#network address wildcard-mask area area-id

Router(config)#interface lookback 0
Router(config-if)#ip address 192.168.3.33 255.255.255.255

Rtr(config-if)# bandwidth 64
Rtr(config-if)# ip ospf cost 1562

Autenticacin sin md5
Router(config-if)#ip ospf authentication-key password
Router(config-router)#area area-number authentication

Autenticacin con md5
Router(config-if)#ip ospf message-digest-key key-id encryption-type md5 key
Router(config-router)#area area-id authentication message-digest

Router(config-if)#ip ospf hello-interval seconds
Router(config-if)#ip ospf dead-interval seconds
debug ip ospf events
--aumentar la prioridad para elegir un router DR
sw(config)#interface fasethernet 0/0
sw(config-if)#ip osfp priority 50
sw(config-if)#end



EIGRP

Router(config)#router eigrp as-id
Router(config-router)#network 192.168.3.0
Router(config-router)#end
Router# show ip eigrp topology

eigrp log-neighbor-changes
resumen de rutas: router(config-router)#no auto-summary



Switch

Switch# dir flash:
Switch#show flash
Switch#show vlan

Switch#vlan database
Switch(vlan)#vlan vlan_number
Switch(vlan)#exit
Switch(config)#interface fastethernet 0/9
Switch(config-if)#switchport access vlan vlan_number
Switch#vlan database
Switch(vlan)#no vlan 300
Switch(config)#interface fastethernet 0/9
Switch(config-if)#switchport access vlan vlan_number

Sw1#delete flash:vlan.dat
Sw1#erase startup-config
Sw1#reload

Interface web
Sw1(config)#ip http port 80

Ver la tabla MAC:
Switch#show mac-address-table (? Mas opciones)
Switch#clear mac-address-table

Asignar una mac estatica


Switch(config)#mac-address-table static interface FastEthernet vlan
Switch(config)#no mac-address-table static interface FastEthernet vlan
Seguridad de Puerto

Sw1(config)#interface fastETehernet 0/2
Sw1(config-if)#switchport port-security ?(sale las opciones)

Limitar la cantidad de host por puerto
1900:
Sw1(config)#interface fastETehernet 0/2
Sw1(config-if)#port secure mas-mac-count 1


2950:
Sw1(config)#interface fastETehernet 0/2
Sw1(config-if)#switchport port-security maximum 1

Configuracion del Puerto que se desconecte cuando se produce una violacion de seguridad

Sw(config-if)#switchport port-security violation shutdown


2900xl:
Sw(config-if)#port security action shutdown



Poner Ip a la Vlan1

Catalyst 2950
Sw(config)#interface Vlan1
Sw(config-if)#ip address 192.168.1.2 255.255.255.0
Sw(config-if)#no shutdown

Sw(config)# ip default-gateway 192.168.1.1

Catalyst 1900
Sw(config)#ip address 192.168.1.2 255.255.255.0

Sw(config)# ip default-gateway 192.168.1.1

Archivos de configuracion

Sw# copy running-config startup-config

1900:
Sw#copy nvram tftp://tftp server ip add/destination_filename


COnfiguracion de la velocidad

Switch(config)#interface fastethernet 0/9
Switch(config-if)#duplex full
Switch(config-if)#speed 100


Crear el trunk del switch

Sw(config)#interface fastethernet 0/1
Sw(config-if)#swicthport mode trunk
Sw(config-if)#end

2900:
Sw(config)#interface fastethernet 0/1
Sw(config-if)#swicthport mode trunk
Sw(config-if)#swicthport trunk encapsulation dot1q
Sw(config-if)#end

1900:
Sw(config)#interface fastethernet 0/1
Sw(config-if)#swicthport mode trunk
Sw(config-if)#swicthport trunk encapsulation dot1q
Sw(config-if)#end

Trunk en el router

Router(config)#interface fastethernet 0/0
Router(config-if)#no shutdown
Router(config-if)#interface fastEthernet 0/0.1
Router(config-subif)#encapsulation dot1q vlan-number
Router(config-subif)#ip address.


router1#copy running-config tftp


Quitar un Puerto de una VLAN
Switch(config)#interface fasethernet 0/9
Switch(config-if)#no switchport access vlan 300

Eliminar una vlan

Switch#vlan database
Switch(vlan)#no vlan 300

Spanning tree
show spanning-tree

Configuracion de VTP
switch#vlan database
switch#vtp v2-mode

switch(vlan)#vtp domain password

switch#vtp {client | server | transparent}


Copiar el IOS a un server tftp

Sw#copy flash tftp

2900: sw#copy flash:nombre_del_archivo tftp


Copiar IOS desde un Server tftp
Sw#copy TFTP flash

Sw# copy Start tftp

1900: sw#copy nvram tftp://numero-ip/name

Sw#copy tftp startup-config

1900: sw#copy tftp://numero-ip/name nvram


Recuperar el acceso al switch

1. Apagar el switch, Vuelva a encenderlo mientras presiona el boton MODE en la parte delantera del switch. Deje de presionar el boton MODE una vez que se apague el led de STAT
2. introducir los siguientes comandos:
flash_init
load_helper
dir flash:
3. rename flash:config.text flash:config.old
4. reiniciar el sistema original:
4.1 despues de entrar al switch hacer: rename flash:config.old flash:config.text
4.2 sw#copy flash:config.text system:running-config
4.3 Cambiar los password

Actualizar el firmware

Sw#show boot (muestra el archive de boteo)

Cambiar el nombre del archivo de la ios,con el commando #rename flash:nombre flash:Nuevo_nombre

Sw(config)#no ip http Server
Sw# delete flash:html/*

Extraer la nueva version del IOS

Sw#archive tar /x tftp://192.168.1.3/nombre_del_archivo.tar flash:
Sw(config)#ip http Server
Sw(config)#boot system flash:nombre.bin


Spanning-Tree

#show spanning-tree brief
Cambiar prioridad: ios 12.0 sw(config)#spanning-tree priority 1
sw(config)#exit

ios 12.1 sw(config)#spanning-tree vlan 1 priority 4096
sw(config)#exit

Configurar VLAN

Sw#vlan database
Sw(vlan)#vlan 2 name Logistica
Sw(vlan)#vlan 3 name Licitaciones
Sw(vlan)#end

1900:
Sw#config terminal
Sw(config)#vlan 2 name VLAN2
Sw(config)#vlan 3 name VLAN3

Configurar puertos en las VLAN

Sw#conf term
Sw(config)#interface fastethernet 0/2
Sw(config-if)#switchport mode access
Sw(config-if)#switchport access vlan2
Sw(config-if)#end

Elminar el Puerto de la vlan
Sw(config-if)#no switchport access vlan2
Sw(config-if)#end


1900:
Sw#conf term
Sw(config)#interface fastethernet 0/2
Sw(config-if)#vlan static 2

Para eliminar un Puerto de la vlan
Sw(config-if)#no vlan-membership 2

Sw#show vlan
Sw#show vlan id 2

1900: Show vlan-membership
Show vlan 2

Eliminar un vlan

Sw#valn database
Sw(vlan)#no vlan 3
Sw(vlan)# exit

1900: sw(confgi)# interface ethernet 0/7
sw(confgi)#no vlan 3


enlacen troncal ISL

sw(Config.)#interafce fastethernet 0/1
sw(Config-if)#switchport mode trunk
sw(Config-if)#switchport trunk encapsulation isl
sw(Config-if)#end
enlace troncal 802.1q

2950: por defecto dotiq
sw(Config.)#interafce fastethernet 0/1
sw(Config-if)#switchport mode trunk

2900:
sw(Config.)#interafce fastethernet 0/1
sw(Config-if)#switchport mode trunk
sw(Config-if)#switchport trunk encapsulation dot1q

Vtp , servidor y cliente

Sw# Vlan database
Sw(vlan)# vtp server
Sw(vlan)# vtp domain group1
Sw(vlan)# exit

Sw# Vlan database
Sw(vlan)# vtp client
Sw(vlan)# vtp domain group1
Sw(vlan)# exit


Ruteo entre VLAN

Poner el encapsulamiento en las subinterfaces del router

(config-if)#interface fastethernet 0/0.1
(config-subif)#encapsulation dot1q 1 (1 es la vlan a la que esta)


leer ms en www.conetta2.com Etiquetas :

item rate
Total de Votos: 207 - Rating: 4.51

Vota por este artculo:


Ingrese su correo electrónico para suscribirse a los comentarios de este artículo:

Ingrese los caracteres de la imagen y presione el botón "Suscribirse":

Comentarios

hey babe! gracias por la mini informacion!!! sta lo + important

Publicado por alex el día vie, 27 de julio, 2007 a las 09:02:29

Una consulta,
Hay algun comando para crear una VLAN desde el modo de configuracion global (Sw(config))?

Publicado por Cristhian Castro el día vie, 12 de octubre, 2007 a las 11:17:30

consulta:

necesito relaciones entre switches 2960 de cisco 11 vlans, cada switch tiene como 7 0 11 vlans y quiero relacionarlas, y ponerle internet por medio de un DSL, como puedo hacerle todos los switches estan conectados en un cisco switch 3560, y el DSL lo quiero conectar a ese switch y repartirlo el internet por nmedio de vlans como puedo hacerle,... gracias

Publicado por sauldaniel el día sb, 13 de octubre, 2007 a las 15:07:59

Problemas al crear una VLAN.
Al poner el comando:

router# VLAN database
router(vlan)# vlan 2

Vlan can not be added. Maximum number of 1 vlan(s) in the database

Me dice que no puedo aadir una VLAN.
Como debo hacerlo para aadir otra vlan?
utilizo un cisco 876 con 4 interfaces fastethernet.
Muchas gracias

Publicado por Raul el día lun, 22 de octubre, 2007 a las 02:13:08

hola...soy una mujer que necesita urgente aprender a configurar un switch cisco 2950...ojala alguien me pueda ayudar...de verdad que es indispensable que aprenda a hacerlo ahora, porque dentro de 7 dias tengo una presentacion muy importante y de esto depende mi futuro laboral...ayudenme porfa!!!

Publicado por alejandra el día lun, 17 de diciembre, 2007 a las 13:44:41

Hola, tengo poca experiencia en configurar router , agardeceria me ayudes con lo siguiente, tengo un router que tiene 2 puertos fast ethernet y quiero en cada uno de ellos configurar un LAN distinta y que asu vez esten conecatas, como puede hacerlo.

Publicado por Edgar el día vie, 11 de enero, 2008 a las 15:20:48

Hola, requiero inf. sobre como poner todos los parametro por defaul en un router cisco

Publicado por gera el día mar, 15 de enero, 2008 a las 18:06:30

Hola Miguel, buenas tardes,

Tendras informacin de cmo podra hacer para priorizar trfico por VLAN en un equipo CISCO?

Saludos y gracias,

Ramses

Publicado por Ramses el día mar, 22 de enero, 2008 a las 14:22:10

bueno, me podrias ayudar para recuperar el ios de un switch por que por accudente lo borre definitivamente de la flash y ahora solo inicia en un modo ":" y no he sabido como ponerle un ios

Publicado por Jesus Mario el día mar, 12 de febrero, 2008 a las 12:21:15

Hola tengo 3 lineas ADSL (IP fijas), con sus routers correspondientes. Necesito un equipo que me permita redirigir en caso de caida de una de las lnea, a cualquiera de las otras dos.
Necesito saber si el Cisco de la serie 2950 puede hacerlo???

Un saludo y muchas gracias por adelantado

Publicado por Miguel Angel el día mar, 11 de marzo, 2008 a las 14:13:28

parce yo soy nuevo pero soy bueno configurando switches y routers si alguno necesita colaboracion mi correo es Johan6i@hotmail.com ,,,,,,, i si no este calabera64p@yahoo.es ,,,,,, ah soy de medellin y vivo alli.
saludos

Publicado por Scar face el día dom, 16 de marzo, 2008 a las 13:34:20

Que es un Switch?

Que es CISCO?
Que hago aqui?..

Publicado por Contador Pbico el día mi, 19 de marzo, 2008 a las 14:53:53

EL contador a contar manzanas y el ingeniero de sistemas a trabajar con switches y routers..

Publicado por Cacharpas el día lun, 24 de marzo, 2008 a las 10:06:34

hola que tal soy carlos, quera saber si alguien sabe algo acerca de "filter mask" en las ACL,que son? y como se configuran? en un switch cisco serie 2950, se los agradecera muchisimo

Publicado por Carlos el día mar, 01 de abril, 2008 a las 15:09:32

hola, quisiera saber si cuando actualizo mi firmware, se borra la configuracion de mi router????
Por fa....

Respondame.

Gracias de antemano

Publicado por MAria el día vie, 04 de abril, 2008 a las 17:13:34

al ignorante que escribio que el va swingeniero a contar manzanas esa no es la respuesta es debes explicar q es un switch

Publicado por jose el día mi, 09 de abril, 2008 a las 10:07:05

Hola quiero saber en un sw 2950 que se supone encapsula en dot1q, porque no puedo ver entre vlans, ya hice la config tanto del sw como del router en modo trunk, q podria estar fallando

Publicado por Spike el día vie, 25 de abril, 2008 a las 10:03:17

jhon jarrinson.
hola quiero saber los pasos para configurar una red VLAN les agradeseria su colaboracion gracias

Publicado por jhon el día jue, 15 de mayo, 2008 a las 13:41:02

tengo un Switch pero quiero mira si los puerto estan en buen estado cual es el comando para mirar el envio de paquetes

Publicado por lukys el día mi, 21 de mayo, 2008 a las 10:26:58

Hoy inicio a estudiar la configuracin de un switch y router; realmente es muy util la informacin que proporciona Ing. Miguel
Actualiza la informacion de esta pagina; porque me gustaria obtener mas informacin. Gracias por la Informacin "siempre es importante".

Publicado por Francisco el día jue, 22 de mayo, 2008 a las 10:07:03

hola que tal quisiera sabes si alguien sabe como cambiar el nombre a las interfaces fastEthernet de un router cisco.

Estudiante
Ing. en Telecomunicaciones.

Publicado por AlaN el día mar, 24 de junio, 2008 a las 15:29:29

Alan para cambiar el nombre de ina interface tienes que estar dentro de la configuracion de la misma y darle una description.
osea
Sw(config)#interface fastethernet 0/1
Sw(config-if)#description "nombre"

eso!

Publicado por Cesar el día mi, 25 de junio, 2008 a las 10:56:20

tengo un router cisco y tengo dos conexion de internet una ADSL y una Satelital como puedo configurar par acceder a una conexion sin nesecidad de desconectarlas fisicamente

Publicado por samir jose el día sb, 05 de julio, 2008 a las 10:53:17

Se me olvido la clave de acceso a mi Cisco 2811 y quisiera saber como puedo acceder a el para cambiarsela.

Publicado por Yohandys el día lun, 14 de julio, 2008 a las 09:08:39

esta muy buena la info, pero seria bueno q publicaran las respuesta, a algunas dudas.Para estar bien enterados.
TKS

Publicado por nena el día mar, 15 de julio, 2008 a las 12:08:56

QUE NECESITO PARA INSTALAR UNA VLAN?(SOFTWARE Y SWIHT)

Publicado por JORGE el día vie, 18 de julio, 2008 a las 16:07:49

cual es el comando para agragar varios puertos de un switch a una vlan en particular alguein sabe?
que me pueda responder y caul es el comando por favor

Publicado por emerson el día dom, 10 de agosto, 2008 a las 23:16:41

me parece muy bien esta ayuda ya que estoy estudiando redes en colombia

Publicado por PEDRO LUIS IBARGUEN QUEJADA el día mar, 19 de agosto, 2008 a las 18:09:37

me parece super tu informacion, pero si es necesaro ver las respuesta a las dudas.

Publicado por ximena el día mi, 27 de agosto, 2008 a las 17:37:17

Perfecto este blog!!
pero tengo una duda, como puedo conectar mi portatil a mi switch cisco por el puerto de consola del switch cisco, si mi portatil no tiene puerto com?
Un saludo y gracias

Publicado por Jesus el día vie, 05 de septiembre, 2008 a las 03:08:06

buenas quiera saber si alguien podria explicarme los problemas que se pueden presentar si una persona externa obtiene la direccin ip de mis swicht

Publicado por luis el día jue, 25 de septiembre, 2008 a las 13:31:28

Tengo las Mac address de unos equipos, y necesito las Dir. I.P. de los mismos.
Es dentro de una Red Lan

Publicado por victor el día mar, 07 de octubre, 2008 a las 10:03:38

Tengo las Mac address de unos equipos, y necesito obtener las Dir. I.P. de los mismos por medio de las Mac Address.

Es dentro de una Red Lan

Publicado por victor el día mar, 07 de octubre, 2008 a las 10:04:43

Hola, gracias por los tips de como configurar un switch. Ya puse mi puerto estatico pero a la hora de aplicar qe maximo una mac-address se conecto me:

# switchport port-security maximum 1

me manda el siguiente error:

GigabitEthernet2/0/23 is dynamic port. port-security parameters cannot be set.

Alguien sabe que debo hacer?

Saludos

Publicado por Enoc Cabrera el día mar, 14 de octubre, 2008 a las 14:33:20

necesito la configuracion para un switch cisco 2950 para manejar un puerto espejo (port mirroning)

Publicado por edison calderon el día vie, 17 de octubre, 2008 a las 21:31:05

un blog de gran ayuda.
Saludos

Publicado por Juan Camilo Betancur el día lun, 20 de octubre, 2008 a las 09:56:27

Necesito una ayuda para configurar un switch Cisco Catalyst 500G de 12 puertos Giga, como hago para asignarle una direccion IP para poder administrarlo con el CNA

Publicado por jorge el día mar, 21 de octubre, 2008 a las 13:39:04

Necesito una ayuda para configurar un switch Cisco Catalyst 500G de 12 puertos Giga, como hago para asignarle una direccion IP para poder administrarlo con el CNA

Publicado por jorge el día mar, 21 de octubre, 2008 a las 13:39:29

Necesito una ayuda para configurar un switch Cisco Catalyst 500G de 12 puertos Giga, como hago para asignarle una direccion IP para poder administrarlo con el CNA

Publicado por Jorge Eduardo el día mar, 21 de octubre, 2008 a las 13:40:13

Hola, necesito desde un simulador (packet tracer) agregarle seguridad a un puerto de un switch para que solo una determinada computadora se pueda conectar a ese puerto.

Que comandos debo utilizar o que pasos debo seguir.

ojala puedan ayudarme, de antemano, gracias

Publicado por Jesus Alberto el día lun, 17 de noviembre, 2008 a las 15:46:41

Muy bueno si ya tienes algo de experiencia...

Publicado por ronito el día sb, 13 de diciembre, 2008 a las 11:41:51

OYE MUCHAS GRACIAS ES UN GRAN APORTE, y de casualidad saves como elimino una sub interface?

Publicado por JUAN BENAVIDES el día mar, 16 de diciembre, 2008 a las 16:45:38

Hola gente, esta es la primera vez por aqui buscando solucion a un problema con 2 equipos (Switch catalyst 1900)

los mismos no levantan porque el firmware esta daado, en consola solo informa el error y da la posibilidad de actualizarlo.

En verdad conosco muy poco este tipo de equipos y quisiera saber como solucionar el inconveniente y cual es la forma de conexion para llevarla a cabo por el momento ingreso mediante las consola por COM1-Eth del resto nada

por otro lado tengo un router con conexion ADSL

Publicado por Gaston el día dom, 21 de diciembre, 2008 a las 00:06:12

Tengo acceso en Modo Usuario un switch 3550 pero en modo priveleagiado me olvide la contrasea como hago para recuperarla sin borrar las configuraciones del Switch.

Publicado por Aprendiz_CCNA el día vie, 09 de enero, 2009 a las 17:18:07

tengo una duda q no he podido aclarar, como configuro un router que funcione como respaldo en caso de q se caiga el enlace principal? Osea como redirijo el trafico al router de respaldo? me dijieron algo de crear una subinterfaz pero no me quedo claro.
Necesito la ayuda urgente. Muchas gracias

Publicado por fabiola, rindo examen ccna3 el día lun, 12 de enero, 2009 a las 22:32:22

me parace muy bueno que nos tengan actualizado de los comandos de configuracion de router y swithches

me gustaria que me mandaran a mi correo las actualiziones de comandos de configuracion

Publicado por luis fernando jiemenez el día lun, 09 de febrero, 2009 a las 11:55:20

para crear la vlan
Switch#vlan database
Switch(vlan)#vlan 2 name VLAN2
Switch(vlan)#exit
cuando le cambias de nombre creas automaticamente la vlan

Publicado por omar guerra el día lun, 09 de febrero, 2009 a las 21:59:09

Hola
excelente informacion, bueno seria tener un detallado de los comandos del swich y los router para poder lograr optimizar procesos sacandole el maximo provecho a este sistema.
gracias

Publicado por Luis el día jue, 12 de febrero, 2009 a las 15:37:11

Hola
necesito de su ayuda,estoy cursando el tercer semestre de redes, y necesito ayuda con las pruevas cisco alguien me puede ayudar.

Publicado por Marcela el día lun, 04 de mayo, 2009 a las 18:08:43

Alguien sabe por que razn
no visualizo unpuerto en switch
pero miro la interface y aparece
activa ... pero con sh vlans
no aparec..
Sera que est oculta

Publicado por samives el día jue, 28 de mayo, 2009 a las 13:03:40

un favor necesito el sigificado de los coamndos switch port
copy run start
incapsulation 1q 3
switch port mode trumk
switch port trunk allow

Publicado por fernando el día lun, 08 de junio, 2009 a las 19:34:02

muchas gracias por los comandos me seran de mucha ayuda ,gracias por publicarlos.

Publicado por laura rodriguez el día mi, 17 de junio, 2009 a las 07:29:13

hola megustaria aprender sobre cisco podrias ayudarme te lo agradesco

Publicado por ines asprilla el día mi, 19 de agosto, 2009 a las 17:50:41

Necesito ayuda. Me pidieron que use switch de capa 3. Estoy leyendo, pero estoy con dudas, porque en ningn lado especifican modelos. Necesito su consejo para elegir por lo menos un switch de capa 3, para configurar VLAN, y un router que acepte subinterfaces, que sea compatible con el swtich.El router debe poder conectarse a una conexin adsl. Muchas Gracias

Publicado por Alfredo Solrzano el día lun, 31 de agosto, 2009 a las 23:42:13

HOLA.
requiero conectar varias vlan al mismo enlace a internet, hice lo del trunk, pero entonces todos los ocs se comunicacn con todos...entonces se piered el objeto de las vlan o es que estoy configurando algo mal???

Publicado por Luzdivia el día mar, 08 de septiembre, 2009 a las 17:00:05

Excelente esta guia de comandos, muy buena espero ver mas de este estilo saludos y pronto aportare mi granito de arena tambien.

Publicado por Li Evita el día jue, 01 de octubre, 2009 a las 19:51:58

estudien wevones. ahi dice todo de ocmo configurar el sw. lean, si no leen nunca aprenderan nada.

Publicado por so el día dom, 04 de octubre, 2009 a las 21:53:23

Hey gracias por la ayuda , espero que sigas con esta pagina .

Publicado por eliud el día sb, 21 de noviembre, 2009 a las 20:05:44

Puedes comentarme como levanto un puerto esta 4-Warning Gi0/7: Detected a Loop back. Port has been Disabled Yes

Publicado por ulises el día mi, 16 de diciembre, 2009 a las 14:27:37

Nunca est de ms un buen acordionsito. Gracias.

Publicado por Eriksson el día lun, 11 de enero, 2010 a las 15:22:20

switch 2960G CISCO porfa nececito configurar por linea de comandaos la IP del switch en el HYPERTERMINAL

ATT Carlos URGENTE muchas gracias!!!

Publicado por carlos el día jue, 14 de enero, 2010 a las 18:22:37

quisiera saber mas de comandos

Publicado por jared el día jue, 04 de febrero, 2010 a las 17:14:09

te pasate un full de to los comandos

Publicado por martin el día dom, 07 de febrero, 2010 a las 01:07:45

Gracias por compartir este resumen, que o tenia en diversos papeles.

Publicado por Victor el día dom, 14 de febrero, 2010 a las 22:33:51

hola alguien sabe como solucionar el error de una boca de mi switch es un cisco 2960 y la boca muestra el siguiente mensaje "port error disabled"

Publicado por cristopher el día lun, 22 de marzo, 2010 a las 10:29:54

Hola para solucionar eso debes realizar un shut no shut en la interface, pero este error se debe a que estas recibiendo un exceso de errores en la interface entonces puede ser un problema mayor.

Publicado por Alfredo el día jue, 15 de abril, 2010 a las 18:44:12

I received my first <a href="http://lowest-rate-loans.co...">business loans</a> when I was not very old and it helped my relatives very much. Nevertheless, I need the car loan also.

Publicado por ShawnBrewer31 el día jue, 06 de mayo, 2010 a las 08:45:06

Hola que tal amigos de este foro, en primer lugar es buena esta informacion y bueno yo estoy que me inicio e este mundo de servidores y switch, estoy trabajando en una empresa y estoy realizando el diseo de red para una empresa con 20 trabajadores y me gustaria que me digan que tipo de cable y que tipo de switch debo comprar si tienen alguna marca y serie les agradeceria bastante...
espero que me ayuden ya que estoy realizando los requerimientos y tambien si me pueden explicar o enviar informacion de como configurar un switch

Atte:
Michael
Msn:Sistemas_zonamedica@hotmail.com

Publicado por michael el día vie, 28 de mayo, 2010 a las 09:46:46

ETHERCHANNEL

Cisco EtherChannel construye su tecnologa en base a estndares 802.3 full-duplex de Fast Ethernet.
EtherChannel agrupa varios enlaces Ethernet en un nico enlace lgico, proveyendo as ms ancho de banda de hasta 16 veces la capacidad mxima del enlace (full-duplex). Por ejemplo, agrupando enlaces Fast Ethernet de 100 Mbps cada uno, pudindose agrupar hasta 8 enlaces, se puede lograr una capacidad de hasta 1600 Mbps en full-duplex.
Esta tecnologa aplica tanto para Fast EthernetChannel (FEC) o Gigabit EtherChannel (GEC).
Las caractersticas ms resaltantes que se puede lograr con esta tecnologa son:

Incremento de ancho de banda.
Convergencia rpida con tolerancia a fallas.
Balanceo de cargas.


Configuracin de EtherChannel

EtherChannel maneja dos protocolos:

Port Aggregation Control Protocol (PAgP, propietario de Cisco) [1].
Link Aggregation Conrol Protocol (LACP, IEEE 802.3ad) [2].
Los protocolos ya mencionados son incompatibles.

Los modos de configuracin son:

on: en este modo, un EtherChannel til existe si dos grupos de puertos en modo on estn conectados entre s. En este modo no existe trfico de negociacin.
auto: modo PAgP que coloca un puerto en estado de negociacin pasiva, slo responde a los paquetes PAgP.
desirable: modo PAgP que coloca un puerto es estado de negociacin activa, es decir, el puerto inicia el envo de paquetes PAgP a otros puertos LAN.
pasive: modo LACP que pone a un puerto en modo pasivo de negociacin, slo recibe paquetes LACP.
active: modo LACP que coloca a un puerto en modo activo de negociacin.

Ejemplos:

1) Tenemos dos switches, SW1 y SW2, de la misma marca (Cisco), cuyas interfases Fast Ethernet 0/1 y 0/2 de cada switch sern configurados como EtherChannels en modo trunk, dentro de la VLAN 99 (para esto, los puertos 0/1 y 0/2 deben estar en la VLAN 99).

SW1#config t
SW1(config)#int range fast 0/1 2
SW1(config-if)#no switchport mode access
SW1(config-if)#switchport mode trunk
SW1(config-if)#switchport trunk native vlan 99
SW1(config-if)#channel-group 2 mode active // El rango de nmero asignado a un grupo EtherChannel es de 1 64
SW1(config-if)#end

SW2#config t
SW2(config)#int range fast 0/1 2
SW2(config-if)#no switchport mode access
SW2(config-if)#switchport mode trunk
SW2(config-if)#switchport trunk native vlan 99
SW2(config-if)#channel-group 2 mode pasive
SW2(config-if)#end

* Nota: En caso los puertos se encuentren en la VLAN nativa por defecto (VLAN 1), se pueden omitir las lneas de color negro.

2) Configuraremos un switch SW3 para crear un EtherChannel PAgP y asociarlo a la VLAN 5. Tomarenos cuatro interfases Gigabit Ethernet, 0/1 al 0/4.

SW3#config t
SW3(config)#interface range gigabitethernet 0/1 4
SW3(config-if)#switchport mode access
SW3(config-if)#switchport access vlan 5
SW3(config-if)#channel-group 3 mode desirable
SW3(config-if)#end

3) Ahora realizaremos una configuracin de Capa 3 para el switch SW3 del ejemplo anterior, asignndole una direccin IP.

SW3#config t
SW3(config)#interface port-channel 3
SW3(config-if)#no switchport //Este comando funciona para switches multicapas, el cual es para entrar a configuracin de Capa 3
SW3(config-if)#ip address 192.168.20.10 255.255.255.0
SW3(config-if)#end

4) Ahora, si ya tenemos un EtherChannel, conformado por Fast Ethernets, ya configurado en el switch SW4 y queremos agregar una interfase ms a ese puerto, debemos configurarlo de la siguiente manera:

SW4#config t
SW4(config)#interface range fast 0/6 7
SW4(config-if)#no ip address
SW4(config-if)#channel-group 4 mode desirable
SW4(config-if)#end

5) Para configurar un switch con EtherChannel y agregarle balanceo de cargas, basta con seguir las siguientes lneas:

SW5#config t
SW5(config)#port channel load-balance {dst-mac | src-mac} // balanceo por MAC address destino u origen, respectivamente. Por defecto src-mac
SW5(config)#end

* Comandos de control EtherChannel

#show etherchannel X port-channel
#show interface {fastethernet | gigabitethernet} X/X etherchannel
#show etherchannel load-balance

Publicado por luis alfaro el día jue, 17 de junio, 2010 a las 09:19:57

Muy ilustrativo
Pero creo que falta ilstraciones y ejemplos reales

Publicado por carlos eduardo espino chacaltana el día vie, 16 de julio, 2010 a las 09:43:38

hola quisiera saber si al colgar un switch de otro switch perteneciente a la misma vlan, sera necesario que los 2 conocieran a las dems vlans existentes en la misma red,o con que el switch principal las conosca es suficiente.

Publicado por Helen el día lun, 19 de julio, 2010 a las 13:00:38

excelente compa en esta pagina esta todo lo basico que se necesita uno para configurar gracias

Publicado por alberto el día mar, 20 de julio, 2010 a las 08:52:42

Si defino el EtherChannel en los switches y lo quiero conectar a la FastEthernet 1 y a la FastEthernet 2 de un router. Necesito realizar alguna configuracin en el router?

Gracias

Publicado por Alex Hayes el día mar, 27 de julio, 2010 a las 11:44:21

como habilitar telnet ???
cuales con los comandos

Publicado por danielbmxx el día mar, 03 de agosto, 2010 a las 11:17:02

Alguien podra decirme por favor como hago para tener conectividad... tengo dos switch (uno de ellos se conecta a un router) y estn configurados con LACP ya que poseen triple enlace, el problema es que no logro tener conexin con las computadoras de estos switch que tienen triple enlace.

Publicado por Diana el día sb, 07 de agosto, 2010 a las 12:40:46

Vivo en talca necesito instalar el router

Publicado por mirtha el día dom, 22 de agosto, 2010 a las 14:50:23

Hola como puedo ver cuales puerto del Switch estan bloqueados, habilitados o deshabilitados, o inclusive que aparecen como No Conectados? Gracias.

Publicado por Kike el día mi, 25 de agosto, 2010 a las 14:25:52

Soy nuevo en el blog y primero los quiero felicitar por esta pagina tan maravillosa.

Necesito realizar una configuracion entre dos router cisco 2811 a traves de un cable serial y el protocolo de enrutamiento ospf con seguridad.

te pregunto Miguel si esta es la congiguracion que vi en tu blog.


Router(config)#router ospf process-id
Router(config-router)#network address wildcard-mask area area-id

Router(config)#interface lookback 0
Router(config-if)#ip address 192.168.3.33 255.255.255.255

Rtr(config-if)# bandwidth 64
Rtr(config-if)# ip ospf cost 1562

Autenticacin sin md5
Router(config-if)#ip ospf authentication-key password
Router(config-router)#area area-number authentication

Autenticacin con md5
Router(config-if)#ip ospf message-digest-key key-id encryption-type md5 key
Router(config-router)#area area-id authentication message-digest

Router(config-if)#ip ospf hello-interval seconds
Router(config-if)#ip ospf dead-interval seconds
debug ip ospf events
--aumentar la prioridad para elegir un router DR
sw(config)#interface fasethernet 0/0
sw(config-if)#ip osfp priority 50
sw(config-if)#end

Espero me ayudes y me saques de la duda.

Saludos.

Publicado por juanes79 el día lun, 06 de septiembre, 2010 a las 22:09:11

esta buena la pagina pero hay un lugar donde esten las respuestas?

Publicado por jcu el día lun, 13 de septiembre, 2010 a las 13:17:33

Hola, un favor, tengo varios Switch Cisco 2960 y acabo de agregar uno mas pero no recuerdo como ponerlo como esclavo para que se pueda registrar al Switch principal.
Se que cuando son nuevos hay que indicarles que ya existe un Switch principal.
Gracias de antemano.
Saludos.

Publicado por Victor De la cruz el día vie, 01 de octubre, 2010 a las 14:29:56

Muy buen articulo amigo.
Felicidades !!!
solo que si no es mucho pedir no se si podrias poner la configuracion completa de el protocolo STP.
por que me parece que no lo vi.
saludos.

Publicado por Ulises el día mar, 26 de octubre, 2010 a las 11:58:42

Buenisimo post, felicidades me a servido de mucha ayuda.. mil gracias :)

Publicado por Johis Fern el día mar, 23 de noviembre, 2010 a las 16:32:38

Excelente capo, una preunta como se hace el link aggregation?

Saludos.-

Publicado por gonzalo el día lun, 13 de diciembre, 2010 a las 16:08:14

hola miguel de antemano gracias por la ayuda que brindas,mira el tema es que tengo un switch cisco 3560g de 48 p poe que no me esta dando informacion de manejo por el puerto de consola, ya probe en todas las velocidades y no me dan nada de datos como podria hacer para poder configurarlo de otra manera, ya que tanpoco cuento con la dirrecion ip del switch

Publicado por luis el día lun, 31 de enero, 2011 a las 18:11:07

Hola a Todos, Super el blog, pero necesito que alguien me comparta o informe , o tiene los testking ccna cisco actualizados 2010 - 2011 Gracias

villegasariel@hotmail.com

Publicado por Ariel el día jue, 17 de febrero, 2011 a las 16:19:24

hola; alguien me puede ayudar por favor, diciendome como veo los logs de un equipos cisco router y switch. y como puedo enrutar los logs a otro equipo.
muchas gracias,
la verdad es urgente, y por mas que he cacharriado no encuentro la manera.
mi correo, es leiancamjal@gmail.com

Publicado por ANdrea el día vie, 18 de febrero, 2011 a las 11:23:14

ayuda por favor a configurar switch 2960
vlan 3 vlans

Publicado por Michael el día mar, 22 de febrero, 2011 a las 09:41:00

Hola, alguna experiencia con switches Juniper???

Publicado por Paty el día mar, 08 de marzo, 2011 a las 12:30:08

como puedo hacer que se comuniquen host de diferentes vlan

Publicado por jessica el día lun, 14 de marzo, 2011 a las 14:47:56

hola alguien me podria apoyar o enviar algun material o informacion de TELNET . manejos switch cisco

Publicado por yesica el día mi, 13 de abril, 2011 a las 09:15:25
Publicado por Greatren el día sb, 16 de abril, 2011 a las 08:21:54

driving lessons watford Wow, this Post is really helpful! Thanks!

Publicado por Giras el día jue, 21 de abril, 2011 a las 03:54:50

North Lanarkshire Wow, this Post is really helpful! Thanks!

Publicado por Truskun el día jue, 21 de abril, 2011 a las 23:21:48

Milton Keynes Wow, this Post is really helpful! Thanks!

Publicado por Touyaskalm el día jue, 21 de abril, 2011 a las 23:22:05

KEITH Marvis FIRMA PRÉSTAMO
Complemento de la jornada, ¿Está buscando préstamos con tasas bajas? Ofrecemos préstamos
@ 3,5% durante un largo período. Si está interesado en contacto con el Sr. Collins Prada, correo electrónico:
keithmarvisloanfirm@gmail.com
Gracias

Publicado por keith marvis loan firm el día dom, 24 de abril, 2011 a las 09:57:56

Chat ohne Anmeldung Wow, this Post is really helpful! Thanks!

Publicado por Gifagrouv el día mar, 26 de abril, 2011 a las 02:19:09

http://www.designshard.com/... jason ellis stopped csco today.

Publicado por Brakliwand el día dom, 01 de mayo, 2011 a las 16:31:51

http://www.gustavoinc.com/n...
richmond times dispatch sees more tmobile this year.

Publicado por Snunif el día dom, 01 de mayo, 2011 a las 21:05:10

http://www.portalrip.com La mejor pgina de descargas

Publicado por David el día mar, 03 de mayo, 2011 a las 02:04:49

best online broker Wow, this Post is really helpful! Thanks!

Publicado por Skiehietier el día sb, 14 de mayo, 2011 a las 09:48:19

Hola quiero aprender a configurar un router, auxilienme con un link para descargar manual o algo asi.

Publicado por ELVER GONZALEZ el día jue, 19 de mayo, 2011 a las 20:33:02

UFC 130 Live Stream Free Wow, this Post is really helpful! Thanks!

Publicado por Clohec el día sb, 28 de mayo, 2011 a las 02:26:26

event photography Wow, this Post is really helpful! Thanks!

Publicado por Suchev el día sb, 28 de mayo, 2011 a las 04:52:56

El comando switchport trunk encapsulation dot1q en que version de firmware aparece para el modelo Catalyst 2960G. Tengo la versin: 12.2 (44) se6 pero no se encuentra disponible. Alguien sabr esto?

Publicado por Tamara el día lun, 06 de junio, 2011 a las 10:50:56
Publicado por Greaspouclien el día vie, 17 de junio, 2011 a las 16:01:45

http://floridatrend.com/for...
Sometimes I really wonder about Live Camchat... Hmmm..

Publicado por Kliqeaslec el día sb, 25 de junio, 2011 a las 20:09:36

Visit http://losingfatgenie.com/l... for all the dos and donts to lose fat eternally.

Publicado por Strocuyes el día mi, 29 de junio, 2011 a las 03:05:34

http://www.rentokil.es/serv...
Thanks so much for providing individuals with a very nice possiblity to read in detail from this website. Antipalomast really is so enjoyable and as well , jam-packed with a lot of fun for me and my office acquaintances to visit your web site on the least thrice every week to read the newest items you have. And definitely, Antipalomas'm actually pleased concerning the effective opinions served by you. Some two points in this post are truly the very best we've ever had.

Publicado por Kliestroushon el día jue, 21 de julio, 2011 a las 00:29:48

Thank you, I didn't know it was possible till I found your site

Publicado por UFC 133 Evans vs. Ortiz Live Streaming el día dom, 31 de julio, 2011 a las 15:20:59

http://www.orkneydigs.org.uk
There are certainly a lot of details like that to take into consideration. That could be a great point to carry up. colonize offer the thoughts above as common inspiration but clearly there are questions like the one you carry up where a very powerful thing can be working in trustworthy good faith. colonize don?t know if finest practices have emerged around issues like that, but colonize am sure that your job is clearly recognized as a fair game. Each girls and boys really feel the impact of just a moment’s pleasure, for the remainder of their lives..

Publicado por Speaqiplat el día mar, 02 de agosto, 2011 a las 05:12:25

http://www.cialisonline.org.uk I wanted to follow up and allow you to know how considerably I appreciated discovering your web blog today. I would consider it an honor to do things at my business office and be able to use the tips shared on your website and also be a part of visitors' reviews like this. Should a position connected with guest article author become offered at your end, make sure you let me know.cialis

Publicado por Shidies el día dom, 14 de agosto, 2011 a las 07:59:48

Saludos. La configuracion de un sw C2948 (catos) es igual que 1900, 2900,etc.

Publicado por rebramsev el día mi, 17 de agosto, 2011 a las 13:54:25

Livecamsex http://sexcam.stmk-erotik.a... teen cams bis für Abwinken mit begierigen Sexgirls eine perfekte den nicht mehr voll genug bekommen finden, selten Sex vor einer Livecam. Daher wissen eine perfekte ungestümen Sex Girls gleichsam so Mittel und ausserdem Entwicklungsmöglichkeiten gegenseitig mit ihrem Vibrator für Höhepunkt zu bringen.

Publicado por Fletajen el día mar, 23 de agosto, 2011 a las 17:23:41

Hola... eres gay?

Publicado por cesar torres el día vie, 16 de septiembre, 2011 a las 00:01:35

Hola ke es un suish

Publicado por raul castro el día vie, 16 de septiembre, 2011 a las 00:03:30

VIVA EXTREME NETWOK

Publicado por EXTREME el día vie, 16 de septiembre, 2011 a las 00:04:30

maana yo pongo los cables cauros!

Publicado por Bernardo Diaz el día vie, 16 de septiembre, 2011 a las 00:04:49

hola quiero saber si sabes algo de extreme network comandos y eso??

Publicado por tori el día vie, 16 de septiembre, 2011 a las 00:05:37

MAANA PODEMOS TRABAJAR JUNTOS AMIGO MIGUEL?

Publicado por SEBASTIAN RIOS el día vie, 16 de septiembre, 2011 a las 00:05:58

puedo conectar un suiizh con un vhs? soy nuevo y kiero aprender solo se ocupar cables

Publicado por RAUL CASTRO DE CHILE el día vie, 16 de septiembre, 2011 a las 00:08:35

EXTREME NETWORK ES LO MAXIMO CON LINUX Y SOLARIS ABAJO CISCO INSTRUCTOR CCNP

Publicado por EL PELUCA SAVEEEEE el día vie, 16 de septiembre, 2011 a las 00:09:06

Hola soy wikipedia se todo acerca de cisco porke sacare todos los ccna ccnp y el pne

Publicado por SAve el dios wikipedia el día vie, 16 de septiembre, 2011 a las 00:12:26

Buenos dias, tengo algo de experiencia en redes con equipos CISCO y veo muchas dudas sin respuestas, pero solo hasta hoy ingres al blog y las preguntas son de hace tiempo. Si alguien tiene alguna dua yo podr ver si la puedo responder.

Publicado por Henriquezc el día sb, 17 de septiembre, 2011 a las 04:46:30

I like the energy you put out. And the nice way you offer your mind to others. You have a great way to explain it all.

Publicado por psychic reading el día mar, 20 de septiembre, 2011 a las 04:52:14

ayudenme porfavor
deseo agregar una conexion con fibra optica adicional entre dos router cisco 2811 y configurar lo que es balanceo de carga y si es posible servicios de calidad

Publicado por Vanny el día mi, 12 de octubre, 2011 a las 10:07:36

Hi there, I discovered your website via Google whilst searching for a related subject, your web site came up, it looks fantastic. I've bookmarked it in my google bookmarks.

Publicado por DSC-HX9V review el día dom, 30 de octubre, 2011 a las 11:26:50

http://diesexcam.info/fetisch-und-webcam/
Thank you for that.

Publicado por Hequy el día lun, 02 de enero, 2012 a las 08:04:45

http://unfairdismissalcompensationuk.co.uk/ You have got an incredible blog here! Would you like to write"to post some posts about unfair dismissal cases on my weblog?

Publicado por Geafriemut el día sb, 21 de enero, 2012 a las 11:00:11

When it comes to industries, it is indisputable that a lot of them would need heavy duty equipments to make sure that they can do the work efficiently however in a safer way. For example, heavy steels and concretes cannot be carried by people due to the weight. And also, since they are heavy, the workers may not carry the weight any more and drop the fabric, thus which makes them prone to the accidents. With this, they would purchase bucket trucks to be able to help them within their work and businesses.

Due to all the industries in need of Bucket Trucks, there are already a lot of bucket trucks for sale made available in the market nowadays. On the internet alone, you will already discover lots of dealers that sell trucks. And aside from online dealers, there are still a lot of truck shops in your area or even nearby places.

The good thing about all these truck dealers is that there a lot of bucket vans for sale possibilities for companies nowadays. For example, there are dealers that would sell brand new vans for companies. These are the vans that are launched in the market and not previously owned. However, brand new vans can be very costly since the producers can guarantee quality since they're new releases from their factories. http://buckettrucksforsale33.blog.com/2012/01/31/bucket-trucks-increase-business/ The good thing is that price comparison between brand new truck prices is possible therefore businesses will find the cheapest ones suitable for their own budget.

Aside from the brand new ones, utilized trucks are also available for companies. The good thing about this is that they are fairly cheaper than the other trucks available through dealers. Of course, this is because other companies might have already utilized them and lowered lower their worth. However, among the worries that truck purchasers may have is the fact that they may not work properly any longer for a long time. Once these vans stopped working correctly, they will lose one of their own biggest opportunities and even cause mishaps to their employees, which will be one more problem for the business owners.

Should you own a company but are worrying about Bucket Trucks quality, you can easily get the truck inspected to make certain that they are in working order. Comparison will even play a significant role on this aspect as possible compare a number of trucks which will suit your needs at a cost affordable for you personally.

Apart from just the truck product sales, you can also find a lot of companies selling truck parts. This will be the solution with regard to operators that will need component replacements for their trucks. http://buckettrucksforsale33.blog.com/2012/01/31/bucket-trucks-increase-business/ In this manner, the truck owners need not buy a new truck since there are just a few problematic parts.

Remember that there are plenty of choices in terms of purchasing a truck with regard to businesses. So long as businesses will do proper research, they will surely find the best vans that will work as they need this and do the job well.

Publicado por Crises el día vie, 03 de febrero, 2012 a las 15:54:56

se puede copiar la configuracion de un puerto a otro x consola o telnet? muchas gracias x sus respuestas.

Publicado por ronald el día sb, 12 de mayo, 2012 a las 12:24:09

The solution to Uncover Legislation corporation

Regulation (typically referred to as Law firm ) include scholarly posts on reasonably narrow best and legislation connected topics. details content material, like other varieties of secondary belongings, could possibly be accustomed to considerably larger discover the legislation and locate references to pertinent vital options circumstances, statutes, policies, and so forth. They also foundation in-depth authorized evaluation, critical perspectives with the legislation, and proposals for acceptable reform. Like a consequence, legislation journal content articles or blog site posts or web site posts may be in particular useful for pupils carrying out perform on projects for regulation or legislation-linked courses.

Legislation posts or web page posts might be identified by procedure of 5 distinct databases accessible campus. Two of individuals databases include the real complete textual content within just your content articles or web site posts although the reverse many are periodical indexes, which primarily offer citations on your own posts and classify them by theme. Equally varieties of databases genuinely ought to generally be utilised, using into consideration every single solitary selection has its strengths and drawbacks.
מושלם פתרון ל יכול לבוא מגיע דרך חקיקה ארגון | עו"ד ב

תקנה ( כלל } על אלטרנטיבה | כתחליף | לחלופין} | די }} צר ו רגולציה תוכן או אתר הודעות | הודעות | מאמרים או אתר אינטרנט הודעות או אתר אינטרנט הודעות | מורכב תוכן | נושא }}, כמו המשני הוא רגיל משמעותי טוב יותר הרבה כה טוב יותר מבין הדף הראשי , ו רבים אחרים שלנו . הם גם שלך את מעמיק הערכה , חיוני יכול להיות את | מטפח }} ל מאמרים תוכן | הודעות | מאמרים תוכן או אתר אינטרנט הודעות או בלוג הודעות | חומר בנושא חומר תוכן כתוב | פורסם בכתב עניין מאמרים }} ולסווג אותם על ידי לעשות שום הבדל . לשני צדדים באופן שווה { | מיני צורות של { רוצה לקבל | ל כינוי להיות | { רצונות דרישות | רוצה רצונות { מאז | { פשוט מפני | פשוט רק בעיקר בגלל | צפויה מציאות | בגלל | בעיקר בעיקר ש של כל ו כמעט כל בלעדי {מגוון | מבחר | מגוון | מבחר | רחב יש { | אופטימי חיובי ו תשלילי .

Publicado por Josette el día dom, 05 de mayo, 2013 a las 09:56:11

WOnderfull read you can read mine at http://mysticoracles.com

Publicado por Sal el día lun, 25 de noviembre, 2013 a las 20:22:35

Gracias por el post, esperemos que a la hora de actuar no se nos pase alguno de los pasos

Publicado por Abraham el día jue, 27 de febrero, 2014 a las 20:02:38

Miguel.- Como Configurar las reglas de bloqueo en cisco express 2900? En mi empresa mi asignaron esta tarea y no se como hacerlo. Sera tan amable de darme un tipo? Muchas gracias. Atte. Miguel A. Cervantes / Zapopan, JAL:

Publicado por Miguel A. Cervantes el día lun, 14 de julio, 2014 a las 11:22:57

Con las siguientes lneas se resolvi el problema:
!
dial-peer voice 911 pots
description Emergencia Nacional
destination-pattern 9066
direct-inward-dial
port 0/3/0:0
forward-digits 3
no register e164
!

Publicado por Miguel A. Cervantes el día lun, 14 de julio, 2014 a las 15:58:44

Añadir Comentario

:

: (obligatorio)



(obligatorio)

Su comentario deber ser aprobado antes de ser publicado. Gracias!